Performance slowdowns

Incident Report for TextExpander

Resolved

This issue has been resolved.
Posted Jun 10, 2025 - 09:01 PDT

Investigating

We are currently investigating an issue that is causing slowdowns with TextExpander management tools.
Posted Jun 10, 2025 - 08:28 PDT