Excessive Server Load
Incident Report for TextExpander
Resolved
We've added capacity, and server operations are functioning normally. Our apologies for any inconvenience.
Posted Aug 02, 2017 - 12:35 PDT
Investigating
We are experiencing excessive server load, which may result in errors indicating no endpoint is available to serve a given request. We are deploying additional resources to address this.
Posted Aug 02, 2017 - 11:58 PDT