Monitoring Server Performance
Incident Report for TextExpander
Resolved
We've resolved this issue.
Posted Feb 24, 2017 - 14:55 PST
Monitoring
We've seen some problematic server performance and 503 errors. These typically resolve within 5 minutes or so. We're monitoring the situation to ensure stability. Sorry for any inconvenience.
Posted Feb 24, 2017 - 14:23 PST