May be impacted by issues with AWS us-east-1
Incident Report for TextExpander
Resolved
After a period of monitoring, all systems are operating normally. If you continue to experience any issues with the service, please reach out to support@textexpander.com.
Posted Jun 13, 2023 - 15:36 PDT
Monitoring
We are seeing the AWS services availability being restored. Customers should now be able to sign into app.textexpander.com. We continue to monitor the situation.
Posted Jun 13, 2023 - 13:46 PDT
Investigating
We are aware that there are increased error rates on Amazon Web Services (AWS) us-east-1 which may impact availability of app.textexpander.com temporarily. This can include signing into the app.textexpander.com web application. At this time we are not seeing issues with TextExpander application functionality. We are monitoring the situation.
Posted Jun 13, 2023 - 12:48 PDT
This incident affected: TextExpander Server.