Connectivity / Performance Issues

Incident Report for TextExpander

Resolved

We've resolved this issue, and the servers are running normally.
Posted Feb 23, 2017 - 11:19 PST

Monitoring

We've noticed some connectivity / performance issues this morning. We are actively working on resolving these.
Posted Feb 23, 2017 - 09:40 PST