Unable to sign in on app.textexpander.com or via SSO
Incident Report for TextExpander
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 18:36 PDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2021 - 18:04 PDT
Investigating
We are currently investigating an issue where users are unable to sign in to the web app (app.textexpander.com) or to sign in to the client apps via SSO.
Posted Jun 21, 2021 - 18:03 PDT
This incident affected: TextExpander Server.