Degraded Performance

Incident Report for TextExpander

Resolved

This incident has been resolved.
Posted May 10, 2016 - 09:53 PDT

Monitoring

We are monitoring performance of the TextExpander server to ensure there are no outstanding issues.
Posted May 10, 2016 - 09:39 PDT

Investigating

We are seeing somewhat degraded performance of the TextExpander server. It appears to be self-resolving.
Posted May 10, 2016 - 08:53 PDT