Server Connectivity Issues

Incident Report for TextExpander

Resolved

We believe we've resolved this issue. If you encounter further trouble accessing the server, please contact support: https://textexpander.com/contact
Posted 8 years ago. Sep 05, 2017 - 12:40 PDT

Investigating

We are investigating an issue with connectivity to the TextExpander server. If you see an unusual error, please wait a few moments and try again.
Posted 8 years ago. Sep 05, 2017 - 12:16 PDT