TextExpander Mac Client Hanging Other Applications

Incident Report for TextExpander

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 16:56 PST

Update

We are continuing to monitor for any further issues.
Posted Mar 04, 2025 - 16:55 PST

Update

We have made some changes and are monitoring the situation.
Posted Mar 04, 2025 - 16:44 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2025 - 16:43 PST

Update

We are continuing to investigate this issue.
Posted Mar 04, 2025 - 10:48 PST

Investigating

We're aware of a conflict between TextExpander and other Mac apps, most notably Adobe and Microsoft products. This issue is a top priority for our engineering team. In the meantime, please report any issues to support@textexpander.com. The more info we have, the faster we can fix it. Thanks!
Posted Mar 04, 2025 - 10:48 PST